Layer 0 *CRAZY GLITCH*

I found out about this glitch on the old website back in the beginning of 2011. I read about it and tried it, it was horrible. Typing in ‘0’ as the layer would cause the notes to disappear, but would still play. Typing in a valid layer (1-9) afterwards would fix the problem. That was with the old website. I remembered the glitch today and did the exact same thing, but the glitch was more excessive. All notes would disappear, as planned, but typing in a valid layer would do nothing. The notes would reappear occasionally but disappear later. Playing the song would cause the pink bar to go off the screen after a few measures. Trying to load a song from the list would cause the glitch to get weirder. You click ‘YES’ to the message that pops up but it appears that nothing happens. Clicking ‘NO’ afterwards would get rid of the message but then it would be as if you loaded a blank song, with one exception. Using the side-to-side scroll bar, there will be as many measures as the song that had layer 0 typed in. Scrolling back to the very beginning would cause another glitch. Scrolling back to the right side would show no measures whatsoever. The glitch can only be fixed by exiting out of the composer. This is a bit of a rhetorical topic but I just wanted to point this glitch out. Hopefully it will be fixed. You may reply if you want. I don’t want to hear replies like, “Nobodies going to type in 0 anyways so what was the point of posting the glitch anyway” or, “Why would you type that in in the first place?”

i didn’t have that problem

No one’s going to type in 0 anyways so there’s no point in fixing this.

Ha I broke the rules.

Lol, I tried it and I was like “Wtf? o_0”

:roll: Nuselline :roll:
I have no words for the fact that you decided to say that anyway :cry:.
Has anyone noticed that 2 of the tags are way off topic?

You ain`t supposed to type the numbers. =P It will do that.

Usually I just click the arrows at the side.

i typed the numbers and there is no glitch!

It’s number 0? Did you try to play the song?

maybe, and the songs are still finished & completed

This gets annoying!!! I was working on ‘SUPER EPIC TOUHOU FINAL BOSS RUSH’ and I accidentally hit 0 instead of 9. This needs to be fixed.

I read through the original post the same way I read through a creepypasta.

1 Like

I was too scared to finish it.

If you don’t wanna click the arrows, that sounds lazy.

imho, it sounds efficient.
Either implement layer 0 as a usable layer, or just prohibit the number from being entered into the textfield.

Layer 0 as a usable layer would be an excellent idea! Another layer of music is perfect for songs that have a lot of notes!


© 2007-2021 Jean-Denis Boivin