problems with the converter

the notessimo converter is acting queer. on my old XP comp it would work just fine, but now when i double-click i get this in a CMD window:
Exception in thread"main" java.lang.NoClassDefFoundError: C:\users\REA\Desktop
Caused by:java.lang.NoClassDefFoundError: C:\users\REA\Desktop\NotessimoConve
at java.lang.ClassLoader.loadClass
at java.misc.Launcher$AppClassLoader.loadClass
at sun.misc.Launcher$AppClassLoader.loadClass
at java.lang.ClassLoader.loadClass
at java.lang.ClassLoader.loadClassInternal
a little background, the default program for opening .jar om this comp is WinRAR. i changed it to Java ™ SE binary.

P.S.: my coputer user name REALLY is REA. i like to keep my anonymity even on my comp.

I don’t know much about that code, but possibly JAVA_HOME is not set up correctly before you run the converter.
Maybe this will help?

Also, did this start happening right after you told Java to be the default?

Another option: try re-installing it first, then see if it still happens.

yes,it hapened after i set java.exe as the default for .jar files. and i tried reinstalling but i didnt get anywhere.

Would it help if you converted it to exe?

HA! this is why we have smart people! it worked!

Really! Cool! I mean, yeah, I thought it would all along.

since this is on-topic, I enter a code in, it loads the instruments, but nothing happens! i’ll show you,

but i can’t because you can’t copy a picture

This is really annoying me now

To take a screenshot:
Ctrl+Print Screen
click here for help

Ok, I’m having some trouble converting songs… the converter keeps getting stuck.

perhaps reinstall?

Already did that lol

kk then. I have no idea in my mind for what to do.

i can upload the exe i converted if you want.

That would be nice. Maybe that’ll work

ok do you prefer rars or zips?

Doesn’t matter. They’re the same to me lol

alright, my internet is going slow so ill add a link tomorrow.

If your converter is only failing to convert certain shared songs, it may not be a problem with the converter at all. From my experience, songs which include a sheet 99 always glitch out. You can solve the problem by copying that sheet to another (lower) number. If that still doesn’t work (or it’s not what the problem is), then you can always try REA’s .exe file.

I tried Speed of Light, Raining Blood and some random number I put in, and they all get stuck in the same spot. So I’m just gonna wait for REA to put his file up.

heres a link to the exe:


it should work better.